Feathery - Login page occasionally not working – Incident details

Login page occasionally not working

Resolved
Partial outage
Started about 1 year agoLasted 38 minutes

Affected

Dashboard

Partial outage from 10:49 AM to 11:27 AM

Updates
  • Resolved
    Resolved

    We've put in a stopgap to allow users to access the dashboard. Continuing to work with Stytch to get this issue resolved on their side

  • Identified
    Identified

    our downstream identity provider (stytch) is running into errors. we're working with them to fix this.

  • Investigating
    Investigating

    We are currently investigating this incident.