Upgrading replica database
Scheduled for January 03, 2025 at 8:24 PM – 8:34 PM
Affects
Dashboard
Under maintenance from 8:24 PM to 8:34 PM
Completed
January 03, 2025 at 8:34 PMCompleted
January 03, 2025 at 8:34 PMMaintenance has completed successfully.
In progress
January 03, 2025 at 8:24 PMIn progress
January 03, 2025 at 8:24 PMWe are planning for a scheduled maintenance during that time.